WordPress Россия

Плагин Admin Drop Down Menu создает в админке горизонтальное выпадающее меню.

Добавлено 4 февраля 2010 в категорию Плагины.

После безвременной кончины плагина Lighter Menus я долго сокрушался насчет новой кривой админки в WordPress 2.7. Однако у меня как-то из головы вылетело, что кроме Lighter Menus могут быть и другие плагины с нужными мне функциями. По иронии судьбы плагин Lighter Menus был сделан именно на основе Admin Drop Down Menu, но тогда, последний не выдерживал никакой конкуренции с Lighter Menus, а сейчас он не только лучший, но и практически единственный плагин подобного рода.

Скачиваем оригинальный плагин с его домашней страницы (русский язык уже присутствует в дистрибутиве) и устанавливаем его:

1. Распаковываем архив.

2. Копируем папку ozh-admin-drop-down-menu в /wp-content/plugins/.

3. Заходим в админку блога на вкладку "Плагины" и активируем плагин.

Все, плагин уже работает и вместо вертикального меню вы можете наблюдать меню горизонтальное. Настройки плагина вы найдете в "ПараметрахAdmin Menu". Как я уже сказал, плагин содержит русский язык и никаких трудностей с настройкой плагина у вас возникнуть не должно.

На моем широкоформатном 22-дюймовом мониторе меню с полным отображением смотрится просто превосходно. Быстрый доступ к любой функции админки WordPress за 1 клик – что может быть лучше? Однако если у вас маленькое разрешение экрана монитора, то никто не мешает вам использовать укороченное меню, да и вообще сменить настройки на свой вкус.

Казалось бы – ну ведь сущая мелочь, но насколько же она ускоряет работу с блогом. Вот интересно, среди команды авторов WordPress нет ни одного специалиста по юзабилити? Ведь красивости они уже давно научились делать, а дойти до мысли сделать опцию по смене вертикального меню на горизонтальное они никак не могут и это очень странно, так как Admin Drop Down Menu неизменно входит в 20-ку самых популярных плагинов на сайте WordPress‘а.

 

Автор плагина: Ozh
Страница плагина: [ссылка]
Рассматриваемая версия: 3.3.2 от 28.08.2009
Совместимость с версией WordPress: 2.8 и выше.

Категории